Author Message

<  Important Messages  ~  Missing post text

PostPosted: Fri Apr 26, 2019 1:25 am Reply with quote
User avatarTremerePosts: 841Joined: Sat Apr 05, 2003 2:47 pm
It seems that due to some language issues, various bits of post text haven't properly transferred in the server move. This is due to stuff like "couldn’t" with garbage characters where there should be an apostrophe. I do have all the original texts but it's too big of a job to go through the whole database to fix it. Thus, if you find an empty posting which you would like restored, please let me know and I'll deal with it.

Ultimately, the problem is we have a forum which has been going for such a long time that things change, database formats alter, so on and so forth. If this were a very active group, I could split up the correction work and spread it around the group, but it's just too much for me to do alone. I'll keep it running as long as I can, but this sort of thing is bound to happen once in a while.



_________________
Blood is thicker than water... and much tastier.
Offline Profile WWW ICQ

Display posts from previous:  Sort by:

All times are UTC [ DST ]
Page 1 of 1
1 post
Users browsing this forum: No registered users and 0 guests
Search for:
Post new topic  Reply to topic
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum
cron